Silhouette Sadness

Two Peas is Closing
Click here to visit our final product sale. Click here to visit our FAQ page regarding the closing of Two Peas.

Posted 5/12/2011 by sewsew1 in General Scrappin'
 

sewsew1
BucketHead

PeaNut 429,768
July 2009
Posts: 742
Layouts: 0

Posted: 5/12/2011 12:02:39 AM
Welllllllll I am very sad right now (and MAD too). I bought a Sil SD at the end of March (you might remember my STALKING of the Fedex guy?)

I have been using Silhouette Studio just fine with my SD - LOVE the machine and the software!

Well last Fri nite my laptop unexpectedly powered off (still don't know why) with Sil Studio open - when I rebooted SS would NOT reopen.

It just "hangs" when it comes to Initializing Library.

I have uninstalled, re-downloaded, reinstalled, run various debugging programs, did a virus scan, everything I can think of.

I call Sil customer service and they send me a different (BETA test) version of SS to try - nope no luck. So then they send me yet a DIFFERENT BETA test version - still not working.

So today they have me run a debugging program and send them the file - so I did.

THEN they email me back and say thanks for the file and OH YEAH OUR PROGRAMMERS ARE OFF FOR TWO WEEKS???? Please be patient.

What the ******* (fill in with your choice of words!!) is up with that???

I am so NOT HAPPY right now.

I know others are experiencing this problem (obviously if they have two KNOWN fixes for the problem) as I've seen it on the Sil forum as well as the Silhouette group on Yahoo.

Any advice????

I just want to use my machine!!!!


Meridy77
StuckOnPeas

PeaNut 453,721
January 2010
Posts: 2,102
Layouts: 67
Loc: Tucson, AZ

Posted: 5/12/2011 2:01:13 AM
I don't have any suggestions, but usually their customer service is TOP NOTCH!!! I have heard nothing but good things about their customer service and when I had a question, they called me the very next day. I'm sorry they will be off for the next two weeks Once the problem gets solved, I know you'll love your machine again. I love mine. I really wish I could help you fix your machine/computer program!



gale w
shiny farmwife

PeaNut 40,275
June 2002
Posts: 23,848
Layouts: 52
Loc: Indiana

Posted: 5/12/2011 2:04:01 AM
ugh that stinks. I'm sorry. If you need to cut in the meantime, and have other files to cut (not studio files) you can use inkscape (it's free).


Wash: "A man walks down the street in that hat, people know he's not afraid of anything."
Jayne: "Damn straight."

my blog
my swagbucks referral link

jhscrappin
BucketHead

PeaNut 11,841
March 2001
Posts: 662
Layouts: 0
Loc: Oregon

Posted: 5/12/2011 8:44:16 AM
I had that happen when the new software just came out, but the un-install/re-install worked...but just in case, I still have the old robocraft software on my laptop...wonder if they'd let you use that in the meantime.

As for the laptop powering off...was it doing a windows update (assuming you weren't on a mac)? Mine just tried to do that again this morning, & has done a few over the last couple of months...it will give a warning box on your task bar, but if you don't recognize it, you won't know to postpone or shut everything down. I learned the hard way the first time!

mebarnet
I am not the Pea you are looking for

PeaNut 434,276
August 2009
Posts: 7,484
Layouts: 8
Loc: Tarpon Springs, Florida

Posted: 5/12/2011 8:59:00 AM
I am so sorry for you, how upsetting!

I have my pc set to ask me to install updates. I have gone through this with other things too many times!

mattandsofiasmom
PeaNut

PeaNut 108,534
September 2003
Posts: 253
Layouts: 0
Loc: South Florida

Posted: 7/1/2012 10:17:03 AM
I'm having the same issue. I uninstalled and then re-installed the software from the website, but it continues to freeze when loading. It loads the fonts and then freezes upon initializing the library.

Any ideas to try today since customer support doesn't open until tomorrow?

Thanks!

lancene
PeaNut

PeaNut 65,875
January 2003
Posts: 373
Layouts: 0
Loc: Central California

Posted: 7/1/2012 10:43:15 AM
I have the Cameo and it has worked perfectly up until now, but suddenly the software won't open AT ALL. I've e-mailed CS but don't expect to hear anything until tomorrow; it's so frustrating!

Ms.Snickerdoodle
Throwing snowballs instead of throwing heads!

PeaNut 83,570
April 2003
Posts: 5,532
Layouts: 49
Loc: Halloweentown

Posted: 7/1/2012 1:58:36 PM
Did this start happening after the last update?
I am so bad about updating, whenever it asks me to update I typically tell it later- I figure it works with whatever the version I have is, and usually I just want to cut.
I have been putting off updating for several weeks though and was going to let it update today, maybe I should wait?



StreetScrapper
7 years to get here... So now what?

PeaNut 251,919
March 2006
Posts: 5,411
Layouts: 19
Loc: Toronto, Ontario

Posted: 7/1/2012 5:41:31 PM
YIKES!


Canon 60D
Canon 50mm f/1.8
Canon 85mm f/1.8
Tamron AF 90mm f/2.8 SP Di Macro
Sigma 17-70mm f/2.8-4.5
Canon EF 18-200mm f/3.5-5.6 IS
Canon EF-S 55-250mm f/4-5.6 IS
Canon 430EX II
Photoshop Elements 10 - Lightroom 5

ScrapRn
PeaNut

PeaNut 84,507
May 2003
Posts: 196
Layouts: 3

Posted: 7/1/2012 5:54:48 PM
I have been having problems since the latest update...wonder if that could be it. Darn it, I am usually really slack about updating but I did it right away this time! I hope they don't wait 2 weeks to get that fixed if it is a problem with the update!!!

Kerry

lylacfey
PeaAddict

PeaNut 432,196
July 2009
Posts: 1,193
Layouts: 2
Loc: Ozarks

Posted: 7/2/2012 9:05:22 AM
Did you have SS running when your computer powered off? It sounds like your computer is in good working order. Some programs can make your computer power off when they have an unexpected crash.

Can you roll back your computer to an earlier date when Silhouette was working? This is for Windows. Right click My Computer-System Restore. You should be able to roll back. I don't know how to roll back for Mac. Sorry Mac girls.

Since others are complaining of this did anyone check over at UKScrappers. Those girls are the Silhouette/Graphtec experts. I just checked. I didn't see anything.

If none of this works since you have a SD you can use Inkscape to cut. Here's a tutorial: Using Inkscape to Cut with Silhouette SD You can also use Illustrator and Corel Draw. I forgot the steps for those programs it has been a long time. You can use the old Silhouette software. All these programs will work for Wishblade and CraftRobo too.

Cameo users can use Craft Artist, MTC or SCAL. I heard there is a couple of other paid programs but I don't know what they are. Not a lot of free options for Cameo users.

I hope that helps a little.


www.pinterest.com/faerydreams

cardipaws
PeaAddict

PeaNut 412,430
February 2009
Posts: 1,765
Layouts: 349
Loc: Spfld MO

Posted: 7/2/2012 9:53:19 AM
hey everyone...the original post was from 2011!!!!!

Just so everyone doesn't freak!


Hugs, Katrina

My Blog!! Come say Hi!


I Happily Design For:
Imaginisce
ThermOWeb Adhesives
3 Birds Design
WorldWin Papers
CREATE Magazine

lylacfey
PeaAddict

PeaNut 432,196
July 2009
Posts: 1,193
Layouts: 2
Loc: Ozarks

Posted: 7/3/2012 2:22:54 AM
I didn't even notice the post date. Hope the info is still good if the problem occurs again.


www.pinterest.com/faerydreams

cqblue
Baby Pea Step

PeaNut 413,012
February 2009
Posts: 1
Layouts: 0

Posted: 9/5/2012 8:07:27 PM
I am in need of help. My silhouette studio software is flickering, not responding, just plain crashing. It worked fine a week ago. I thought that I may have a computer issue, but I don't. Any suggestions? I am operating off of windows 7 on a fairly new(4 months) Dell. Any and all help is appreciated. I am at a total loss here.

KikiPEA
Pea, Glorious Pea

PeaNut 43,536
July 2002
Posts: 17,010
Layouts: 190
Loc: In the land of loss...weight loss, that is. 47.4 down, about 6 to go! :D

Posted: 9/5/2012 8:09:57 PM
Call customer service. They are a big help...usually.




"Without good direction, people lose their way; the more wise counsel you follow, the better your chances." Proverbs 11:14
"Don't let your suitcase full of cheese be your fork and spoon." -Marie Barone, Everybody Loves Raymond
"Sometimes you feel like a nut, sometimes you don't!"
Etsy: http://www.etsy.com/shop/PepperedWithLove
https://www.facebook.com/PepperedwithLove
ALL YOU NEED TO KNOW ABOUT THE SILHOUETTE CAMEO: https://www.twopeasinabucket.com/mb.asp?cmd=display&thread_id=3145094

sewsew1
BucketHead

PeaNut 429,768
July 2009
Posts: 742
Layouts: 0

Posted: 9/5/2012 9:26:31 PM
LOL I AM THE ORIGINAL POSTER!!!!!

That has never happened to me before!!!

As an update I did finally get the software issue resolved. Silhouette techy gurus were stumped but finally I think they sent me a beta copy of the software and I removed my library and reinstalled it so it was some combo of our efforts that finally got it to work!!!!


Ann Marie

Sometimes seamstress sometimes cardmaker ALWAYS a Mom




Uploaded with iPhone client
Show/Hide Icons . Show/Hide Signatures
Hide
{{ title }}
{{ icon }}
{{ body }}
{{ footer }}