Is or has this happened to anyone else out there?

Two Peas is Closing
Click here to visit our final product sale. Click here to visit our FAQ page regarding the closing of Two Peas.

Posted 11/26/2012 by slr_pea in General Scrappin'
 

slr_pea
PeaAddict

PeaNut 163,317
August 2004
Posts: 1,595
Layouts: 2
Loc: Edmonton, Alberta. Canada

Posted: 11/26/2012 12:11:58 PM
For some reason the scrapbooking gallery has just about been ruined for me. Many of the layouts show up on the main page with a layer of black or some other wild color like purple or vivid lime green or yellow covering most or part of the whole image. Or a layout will be normal but when I click for the enlargement it will do this or else only be partially there or have the bottom of the LO overlapping the top or there are lots of spaces that have no image on the main page but if I click on the space or title or Pea I may get the LO eventually, probably with some jumping around to different ways to access it. This is not happening to me on other sites like Scrapbook.com or Let's Scrap or any of the scrapbooking blogs. All these other places work perfectly. This has been going on for at least a week and since no one said anything here I figured it must be just me but I can't understand it. I feel so sad about this because I've been looking at the gallery for about 10 years almost every day. Last week we installed our new disc for our virus protection called Kapersky and then I started noticing this. We've used this system for 2 years without any problems. That could be the cause I suppose but it doesn't make sense to me that it is exclusively affecting this gallery. Can anyone help me?

PSILUVU
StuckOnPeas

PeaNut 427,403
June 2009
Posts: 2,831
Layouts: 16
Loc: Canada's Capital

Posted: 11/26/2012 12:52:20 PM
it is working fine for me, using both IE and Firefox


Kelli


Please ignore the typos..I do know how to spell, I DON"T know how to type



smcl
PeaAddict

PeaNut 526,836
November 2011
Posts: 1,089
Layouts: 0
Loc: Beautiful HB, Southern CA

Posted: 11/26/2012 12:58:12 PM
sometimes that happens tome when using IE, then GooGle Chrome works fine.
HTH


~Susan






LovMelrose
Ancient Ancestor of Pea

PeaNut 66,686
February 2003
Posts: 6,355
Layouts: 0
Loc: Nebraska

Posted: 11/26/2012 1:04:38 PM
Working fine for me. Sorry you're having this trouble!


Patty


mudbugs56
PeaWee

PeaNut 566,733
September 2012
Posts: 3
Layouts: 0

Posted: 11/26/2012 1:04:51 PM
I'm using Chrome, and the entire Two Peas website, including message boards are messed up for me -- just the way you describe. And it has been for about a week. I'm also at a loss as to how to fix it.

Tashak
PeaFixture

PeaNut 223,381
September 2005
Posts: 3,479
Layouts: 85
Loc: somewhere over the rainbow

Posted: 11/26/2012 1:05:24 PM
Yes! It's so frustrating.


Proud Mommy to my baby boy Riley!
My Blog
My Pinterest




waratah
Gone Walkabout

PeaNut 4,068
April 2000
Posts: 10,438
Layouts: 214
Loc: Aussie in SC. USA

Posted: 11/26/2012 1:29:36 PM
I use IE and it looks fine to me also.



cmpeter
PEAceful Pea

PeaNut 14,521
April 2001
Posts: 37,572
Layouts: 31
Loc: Washington State

Posted: 11/26/2012 10:55:15 PM
I use Chrome and haven't had any issues.


Cindi

slr_pea
PeaAddict

PeaNut 163,317
August 2004
Posts: 1,595
Layouts: 2
Loc: Edmonton, Alberta. Canada

Posted: 11/26/2012 11:04:08 PM
Thanks. At least I know it's not just me. I remembered I could access the gallery on my new iPad and although it's kind of slow I can see the gallery the way it should be. I use firefox on my computer so that may be something that's causing it but I still can't understand why it only happens on the 2 Ps galleries . O the mysteries of life!

kris*g
PeaAddict

PeaNut 111,904
October 2003
Posts: 1,192
Layouts: 12
Loc: WA State

Posted: 11/26/2012 11:13:57 PM
Sorry you're having issues. I'm using Chrome (on a mac) without problems.


arelys1228
AncestralPea

PeaNut 422,247
May 2009
Posts: 4,784
Layouts: 316
Loc: Queens NYC

Posted: 11/27/2012 9:24:14 AM
works for me


Love Peace Health and Happiness to you...Rosey

~KellyAnn~
Calligra-pea

PeaNut 82,382
April 2003
Posts: 8,054
Layouts: 8
Loc: southeastern Wisconsin

Posted: 11/27/2012 11:33:44 AM
I am having the same frustrating issues viewing anything in the gallery. I have to keep refreshing to finally see any photos that are posted.


~Kelly~

GRACIESCRAPS
PeaNut

PeaNut 543,634
February 2012
Posts: 153
Layouts: 22
Loc: San Antonio, Tx

Posted: 11/28/2012 1:47:04 PM
I use chrome at home and work both are just fine....for viewing gallery.

Mikilana
PeaNut

PeaNut 401,962
December 2008
Posts: 352
Layouts: 9

Posted: 11/28/2012 3:51:45 PM
Is it only 2ps? Try clearing your cookies and see if that makes a difference.


Running Marathons to Save lives. Help me by donating?
http://WWW.KeepLianaRunning.com

Just Lizzy
Original Pea #5005

PeaNut 19,817
August 2001
Posts: 20,981
Layouts: 54
Loc: On the rocky shores of life... AKA Mid-Missouri

Posted: 11/28/2012 6:31:15 PM
I have the same problem using both Firefox and Chrome. I've tried every trick up my sleeve and stick can't get them to work. Sigh...


Feeder of Denali, Dakota, Shadow & Kai

Just Lizzy
Original Pea #5005

PeaNut 19,817
August 2001
Posts: 20,981
Layouts: 54
Loc: On the rocky shores of life... AKA Mid-Missouri

Posted: 1/24/2013 11:42:05 PM
sir_pea, did you ever figure this out or find a fix? I put in a service ticket, sent in screens shots, and Matt is telling me it must be my pc. I don't have trouble viewing images anywhere but here (yes, I confess, I visit other scrapbooking websites/galleries).

It's so frustrating to not even be able to view my own gallery.

Anyone else still having this problem? We can't be the only two?


Feeder of Denali, Dakota, Shadow & Kai

TexGrl
PeaFixture

PeaNut 40,824
June 2002
Posts: 3,034
Layouts: 56
Loc: Florida

Posted: 1/25/2013 5:39:52 AM
It's happening to me to. On iPad, laptop and desk tops. Nothing has changed, no new browser, antivirus, or OS.

First noticed it a couple weeks or so ago when I started hitting the gallery hard again. Usually I refresh the page a couple time for it to come in clear.
Show/Hide Icons . Show/Hide Signatures
Hide
{{ title }}
{{ icon }}
{{ body }}
{{ footer }}