Canon download program problems
Post ReplyPost New TopicPosted 12/2/2012 by scrapbookwriter in General Photography
 

scrapbookwriter
BucketHead

PeaNut 314,427
May 2007
Posts: 954
Layouts: 0
Loc: Utah

Posted: 12/2/2012 7:14:53 PM
Hi all - I'm hoping someone has the answer to this frustrating problem.

I own two Canon cameras:
Canon EOS Digital Rebel XTi, and Canon PowerShot SD3500 IS.

When I have downloaded photos in the past, I've used the same program for both cameras: EOS Utility. This program allows me to select which photos I want to download, name all the photos at once, and put the photos where I want them, allowing me to name the folder. I love this. I have my own organizational system that works for me. I also love having the photo name appear on the back of my photos when they are printed by my developer.

My husband recently upgraded me to a new computer with Windows 7. The EOS Utility program still works for my Rebel, but now it won't work for my PowerShot.

The Powershot now uses CameraWindow. CameraWindow does not let me name the photos and does not let me choose where to put the photos. Hate this. Hate it, hate it, hate it. I don't want to have to manually name each photo. It takes hours. I want to choose my own destination folder. I can't.

Is there a way to make the EOS program work for my PowerShot again?

Or is there another program that will do with my PowerShot what the EOS Utility does for my Rebel?

If anyone knows, it will be the Peas

Thanks so much!
Connie/scrapbookwriter

coolbeans
PeaFixture

PeaNut 341,583
October 2007
Posts: 3,179
Layouts: 84
Loc: Erie, PA

Posted: 12/2/2012 7:21:35 PM
I am assuming you are only using the EOS utility, maybe check if they have an update to it for Windows 7.

Have you tried calling Canon customer service? I think there is a Canon bulletin board board somewhere. If you post your problem there you might get some help also.

Hope someone has the info you need.


Canon 7D and XTi
Jackie S.

gardencat
Jeepers PEApers

PeaNut 495,307
January 2011
Posts: 2,319
Layouts: 172

Posted: 12/2/2012 9:35:30 PM
How is it that it doesn't work? Does it just refuse to recognize your camera or what?

scrapbookwriter
BucketHead

PeaNut 314,427
May 2007
Posts: 954
Layouts: 0
Loc: Utah

Posted: 12/2/2012 10:00:00 PM
Thanks for responding, Coolbeans and Gardencat.

Coolbeans, my husband downloaded the EOS Utility update for Windows 7. It made no difference for the PowerShot. I will try calling Canon tomorrow. My husband did find a Canon message board and learned that others have this same problem, but no one had a solution.

Gardencat, the EOS Utility program will not open for the PowerShot camera.

It's so frustrating to have a prgram that worked perfectly before and now won't work at all.

I would love ideas or experiences anyone has had with this issue.

Thanks -
Connie
Post Reply . Post New TopicShow/Hide Icons . Show/Hide Signatures
Hide
{{ title }}
{{ icon }}
{{ body }}
{{ footer }}