Gallery issues again!
Post ReplyPost New TopicPosted 2/9/2013 by eagertoretire in General Stamping
 

eagertoretire
StuckOnPeas

PeaNut 314,651
May 2007
Posts: 2,557
Layouts: 576
Loc: Great Northwest

Posted: 2/9/2013 8:32:07 AM
Good morning!

Attempts to access individual projects in the gallery have failed since about 4:30 AM PST to now, 6:30.

Returning this Server Error - An internal server error occurred. I submitted the information and have an open service request. Hopefully this will be repaired before the rest of you sleepy heads wake. LOL



The Artist is nothing without the gift, but the gift is nothing without the work.

howdyheidi
Oh For Peas Sake

PeaNut 540,243
January 2012
Posts: 6,058
Layouts: 279
Loc: PA

Posted: 2/9/2013 8:38:55 AM
Just clicking a link this morning gave me the "blank" page. I have been having issues with slowness the last two days.

Sorry you can't get yours uploaded!


~~Heidi~~



djc
Olympian Pea

PeaNut 108,705
September 2003
Posts: 27,603
Layouts: 529

Posted: 2/9/2013 10:39:54 AM
I've been having problems for the last couple of days--not only in the gallery--everywhere. When I submit a post to a thread, I get error messages or a message that the page cannot be displayed, etc. I've tried Internet Explorer and Safari with the same results. Maybe today I'll trime Google Chrome, but I'm not going to get my hopes up.

Suggestions:
Before clicking on submit, copy and paste your work or message to a document on your computer. If all works, you can delete it. If it doesn't work, you won't have to start from scratch.

Don't keep hitting submit. Often, when things straighten out, you'll find that your post was saved; you just couldn't see it. If you do get duplicate messages, please go back and hit that red X to delete the extra posts.

Good luck to one and all.
Daria

lovepug2
EncycloPEAdia

PeaNut 356,430
January 2008
Posts: 3,050
Layouts: 146
Loc: TN

Posted: 2/9/2013 10:43:47 AM
I've had the same issues. I tried uploaded some tags yesterday and now they're in my gallery twice. I tried to delete but get the error msg 500. This is the first time I've been able to log in since yesterday. Hopefully the glitches will get worked out soon.


LeighAnn
Uploaded with iPhone client

lickeyan
PeaFixture

PeaNut 183,669
January 2005
Posts: 3,395
Layouts: 257
Loc: Utah

Posted: 2/9/2013 11:23:23 AM
I had them earlier this morning and did the cut and paste to save and then finally was able to get everything uploaded. Hugh sign of relief. Just finished at 10:15 Utah time



Pottle
EncycloPEAdia

PeaNut 271,557
August 2006
Posts: 4,291
Layouts: 408
Loc: Maine

Posted: 2/9/2013 6:38:09 PM
Ugh! 2Peas issues and my camera won't even upload to my computer.

Frustrating, but I guess it could be worse. I still have power.


Pea-ing, pinning, and playing!

eagertoretire
StuckOnPeas

PeaNut 314,651
May 2007
Posts: 2,557
Layouts: 576
Loc: Great Northwest

Posted: 2/9/2013 8:37:56 PM
Update...I've uploaded two projects and I haven't had any issues since late this afternoon.

Pottle I'm so glad you have power! The news about the storm is on right now. WOW!



The Artist is nothing without the gift, but the gift is nothing without the work.
Post Reply . Post New TopicShow/Hide Icons . Show/Hide Signatures
Hide
{{ title }}
{{ icon }}
{{ body }}
{{ footer }}