Silhouette Studio won't read Pink Wishblade, using a Mac

Two Peas is Closing
Click here to visit our final product sale. Click here to visit our FAQ page regarding the closing of Two Peas.

Posted 12/8/2011 by kellyannetay in General Scrappin'
 

kellyannetay
PeaWee

PeaNut 532,227
December 2011
Posts: 5
Layouts: 0

Posted: 12/8/2011 11:00:45 AM
Hi everyone,

I can't seem to cut files on my Pink Wishblade, from the Silhouette Studio
program. I am using a Mac, and I keep getting a "could not connect" error. I
have tried turning it on and off, unplugging and re-plugging in, restarting my
Mac, but to no avail. I would be eternally grateful if someone could share how I
can make this work? If the programme does work with my Pink Wishblade, I will be
dropping down the requisite $50 for the designer edition to be able to use my
svg files. :]

Thanks so much!

Best,
Kelly

Cariad12000
PeaAddict

PeaNut 515,377
July 2011
Posts: 1,110
Layouts: 3
Loc: Unitd Kingdom

Posted: 12/8/2011 12:08:56 PM
It sounds as if the computer is not recognising the machine when its plugged in. Have you tried re installing the studio software?


CARIAD

http://notimeforwashingup.blogspot.com/

Characterfan
StuckOnPeas

PeaNut 489,208
November 2010
Posts: 2,830
Layouts: 168
Loc: San Jose, CA

Posted: 12/8/2011 12:17:40 PM
I would uninstall and reinstall the software.



JrsMom~Ivette
BucketHead

PeaNut 224,624
September 2005
Posts: 782
Layouts: 0
Loc: San Diego, CA

Posted: 12/8/2011 2:20:26 PM
I have a Mac and my Blue Wishblade (older than the pink one) works perfect with the Silhouette Studio software. Try uninstalling & re-installing, as suggested above. Don't give up because it's just like having a new machine!

kellyannetay
PeaWee

PeaNut 532,227
December 2011
Posts: 5
Layouts: 0

Posted: 12/8/2011 8:15:06 PM
Hi again,

Thanks everyone, what sweethearts you are. Now why didn't that occur to me? I had actually just installed it last night and was sooo excited for it to work (had read everywhere that it works!)-- I shall try re-installing right now! Will update when I have news, and hopefully it's good :] Thanks again!

Best,
Kelly

kellyannetay
PeaWee

PeaNut 532,227
December 2011
Posts: 5
Layouts: 0

Posted: 12/8/2011 9:47:59 PM
Hi all, no dice :[ Doesn't work, I've e-mailed tech support to ask for help. Sniff. Any more ideas, anyone?

Characterfan
StuckOnPeas

PeaNut 489,208
November 2010
Posts: 2,830
Layouts: 168
Loc: San Jose, CA

Posted: 12/8/2011 11:32:46 PM
If you have more then 1 usb port on your computer try a different port (it seems silly but it works for other devices my windows computer can only read my phone from 1 of the ports) My Mac can also be phinciy (sp) about where stuff is plugged into sometimes. (for power wise)

If that doesn't work try a different cable. I don't know how easy that is for you.

After that I'd have to ask DH because that's as far as my tech support skills go.



Characterfan
StuckOnPeas

PeaNut 489,208
November 2010
Posts: 2,830
Layouts: 168
Loc: San Jose, CA

Posted: 12/8/2011 11:32:46 PM
If you have more then 1 usb port on your computer try a different port (it seems silly but it works for other devices my windows computer can only read my phone from 1 of the ports) My Mac can also be phinciy (sp) about where stuff is plugged into sometimes. (for power wise)

If that doesn't work try a different cable. I don't know how easy that is for you.

After that I'd have to ask DH because that's as far as my tech support skills go.



kellyannetay
PeaWee

PeaNut 532,227
December 2011
Posts: 5
Layouts: 0

Posted: 12/9/2011 10:03:15 AM
Hi Ann, thanks so much for your help! I tried your two suggestions, and unfortunately, neither worked. I'm in the midst of some e-mail correspondence now with the folks at Silhouette America, but so far the problem hasn't been resolved. Crossing my fingers! Thanks for your help all the same :]

decoda0421
PeaAddict

PeaNut 253,377
March 2006
Posts: 1,893
Layouts: 329
Loc: Southeast Michigan

Posted: 12/9/2011 2:02:23 PM
Are you downloading the one for MAC? I belong to the wishblade yahoo group and they have a wealth of information there. Or are you the one posting there with difficulties?


Kott Kreations-specializing in custom made paper piecings and titles:
https://www.facebook.com/pages/Kott-Kreations/111023708910418


kellyannetay
PeaWee

PeaNut 532,227
December 2011
Posts: 5
Layouts: 0

Posted: 12/9/2011 10:36:20 PM
Hi, yup that's me on the Yahoo Group! :[ I've been in touch with tech support at Silhouette America, in a nutshell, they have no clue why this problem is happening! Quite sad, I must say, because Silhouette Studio looks like a great platform!

hmj1972
Baby Pea Step

PeaNut 326,458
July 2007
Posts: 1
Layouts: 0

Posted: 1/9/2013 5:23:20 PM
Did you ever get a solution? I had given up on my pink WB working with my updated Mac (I don't want to fork out even more $ for an update---UGH). I was so excited to get it working, but I am having the same issue. Thanks

He**inWA
*Clever Pea Title Here*

PeaNut 220,816
August 2005
Posts: 9,043
Layouts: 2
Loc: Hidden under a pile of scrap!

Posted: 1/9/2013 5:58:42 PM
I don't know if the op ever successfully resolved her problem but I'd uninstall the wb software and driver first.

JMO


He**inWA




marileew
PeaNut

PeaNut 428,532
June 2009
Posts: 76
Layouts: 1

Posted: 1/9/2013 8:00:08 PM
I've run my pink wishblade off a Mac & Silhouette studio software for quite a while now and it has always worked (even with OS upgrades), so I know it can be done. I'm no computer expert, but I'd recommend uninstalling any wishblade software you had on the machine (if any, e.g. create & cut) and any studio software. Try reinstalling the Studio software with the Wishblade NOT connected. Launch the Studio Software. Then try connecting the Wishblade and see if the software can find the Wishblade. If it doesn't, do you have any other peripherals running that might be interfering with the port the Wishblade is trying to use? They may need to be disconnected. I know there are ways you can find out what ports software are using, but you may need a real tech expert to find that out. I really hope something works, because the Studio software is so much better than anything that ever came with the Wishblade.

babybuggie
Baby Pea Step

PeaNut 591,642
July 2013
Posts: 1
Layouts: 0

Posted: 9/18/2013 9:31:56 PM
Does anyone have any feedback about this post? I am having the same problem and have tried everyThing. I really want to use my wishblade with the silhouette software on my new Mac. I am desperate for suggestions.

Toni

AimeeInOhio
Artsy-Fartsy Disney Nerd

PeaNut 139,268
March 2004
Posts: 6,559
Layouts: 73
Loc: Lima, Ohio

Posted: 9/19/2013 8:06:30 AM
Make sure you downloaded the correct version. Also, plug other stuff into your USB ports to make sure they actually work. One of mine went out.


****Aimee****
www.aimeefleckart.blogspot.com
Certified Disney Vacation Planner
Show/Hide Icons . Show/Hide Signatures
Hide
{{ title }}
{{ icon }}
{{ body }}
{{ footer }}