Cameo stops cutting mid-cut - WITH RESOLUTION
Post ReplyPost New TopicPosted 1/2/2012 by RonaDT in General Scrappin'
 

RonaDT
BucketHead

PeaNut 67,751
February 2003
Posts: 549
Layouts: 33
Loc: Milton, Ontario

Posted: 1/2/2012 3:34:00 PM
Ok, just want to share this with the peas in case anyone comes across the same problem I just had. I think I had the issue because my file was kind of big and complicated.

Here's what I sent to Silhouette Support:


Using Windows XP Pro, Cameo, Sihouette Studio 2.2.0

I'm having a problem cutting a file. I've attached pictures to illustrate. The Cameo starts the cut, but mid way through stops and kicks out the sheet. It wouldn't be an utter loss except that the blade stays down and drags a cut line through the entire page as it ejects the page. This completely ruins the paper and prevents me from being able to try again on the same page.

I've tried this 4 times, and it's happened everytime. But not at the same point on the design.

I've tried ungrouping, grouping, and releasing compound path. Makes no difference.

The image was created using a few library files welded and subtracted together: clock, flourish, 1 piece flourish.

studio screen shot cut lines.jpg - to show that they are all cut lines
studio screen shot.jpg - the image I'm trying to cut
P1040316
P1040317
P1040315 - these three show the ruined paper. P1040317 is one where I tried 2x on the same paper with the hope of rescuing the sheet, only for it to happen again

I am so frustrated right now, and my bigger concern is that I'll be afraid to put any good paper in the machine for fear of ruining it. I've only got one piece of yellow paper left for my project... Help!


and here's their answer (which worked perfectly):


Thank you for your reported concern. We are sorry for any frustration experienced. This issue would likely indicate a larger packet size of information being sent to the Silhouette. The issue may be resolved by doing the following:

1. Open the Silhouette Studio software
2. Go to the File menu (PC) or Silhouette Studio menu (Mac)
3. Select Preferences
4. Select Advanced
5. Under "Packet Size" select "500 bytes"
6. Click "OK"

This should resolve the concern going forward and you will not need to re-adjust this setting further. Please let us know if you ever require any further assistance.

Thanks,

The Silhouette Support Team



Hope this helps someone! My problems always come up on the days that they're closed.



stace3
nothing to see here

PeaNut 60,064
January 2003
Posts: 10,900
Layouts: 71
Loc: Ontario

Posted: 1/2/2012 6:29:15 PM
Thanks for the info! This has happened to me before but I had no idea how to fix it.

ladyinpink69
PeaNut

PeaNut 370,712
April 2008
Posts: 180
Layouts: 0
Loc: North Bend, WA

Posted: 1/3/2012 11:56:08 AM
Thanks for posting this!!! I've had this problem, but just figured my computer messed up. Now I can go fix it!!
Vicky
Uploaded with iPhone client

gale w
shiny farmwife

PeaNut 40,275
June 2002
Posts: 23,564
Layouts: 52
Loc: Indiana

Posted: 1/3/2012 2:03:44 PM
Thank you. I've had some problems (only once) with my SD and maybe this same solution would help.


Wash: "A man walks down the street in that hat, people know he's not afraid of anything."
Jayne: "Damn straight."

my blog
my swagbucks referral link

bobyn
BucketHead

PeaNut 170,258
September 2004
Posts: 678
Layouts: 5
Loc: GA

Posted: 1/7/2012 6:24:10 PM
Thank you! So glad I bookmarked this. It just happened with my Cameo and I was only cutting out letters.

Worked like a charm!



angela1044
PeaNut

PeaNut 219,224
August 2005
Posts: 71
Layouts: 22
Loc: Toronto, Ontario

Posted: 1/8/2012 8:18:20 AM
I haven't had this happen yet but thanks for posting. I'll have to remember this just in case.
Post Reply . Post New TopicShow/Hide Icons . Show/Hide Signatures
Hide
{{ title }}
{{ icon }}
{{ body }}
{{ footer }}